Back to overview
Downtime
Backend Maintenance
Jun 21 at 12:47pm IST
Affected services
Backend @ OneChat
Resolved
Jun 21 at 01:03pm IST
The maintenance seem to be complete and the services look restored. We'll keep monitoring the results.
Affected services
Backend @ OneChat
Created
Jun 21 at 12:47pm IST
Our VPS Service Provider is performing some routine maintenance and hence our service is partially affected. We are actively observing the status.
Affected services
Backend @ OneChat