Back to overview
Downtime
Backend is down.
Apr 14 at 02:39pm IST
Affected services
Backend @ OneChat
Resolved
Apr 14 at 02:45pm IST
Restorations are completed. Backend is now operational.
Affected services
Backend @ OneChat
Created
Apr 14 at 02:39pm IST
We are performing a server restore due to an underlying mis-configuration. Shouldn't take much long.
Affected services
Backend @ OneChat